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Как мы и обещали, с прошлого 
выпуска мы не просто осваиваем 
эффекты, но пробуем делать 
реальные вещи. От эскиза и до 
пре-пресс — 
в Photoshop! В прошлый раз 
это была открытка. Сегодня мы 
рассмотрим как можно сделать 
обложку для CD-диска, так что в 
будущем вы сможете не только 
оформить свою домашнюю 
коллекцию при помощи Photo-
shop, но и выполнить заказ на 
обложку для музыкального или 
компьютерного диска. И у меня 
нет вызывает сомнения, что 
наглядевшись на оформление 
фирменных дисков, вы сделаете 
себе лучше, и, питаю надежду,  
вспомните эти незатейливые 
штудии.

Мы рассматриваем работу в 
седьмой версии программы. Так 
что те, кто пока работает в пред-
ыдущих версиях программы, 
может подробнее познакомиться 
с новинками 7-ой версии. Итак... 
«нам нужна Идея». Посмотрите на 
картинки и выберите ту, которая 
подвигнет вас на креатив. 
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1 Проектирование и замена кадров
Сначала рассчитаем размеры для обложки CD-диска. Длина: 12 см (лицо) 
+ 13,75 см (оборот) + 0,75 cм (корешок). Высота: 12 cм. Плюс припуски на 
обрезку (0,5 см c каждой стороны), в итоге размер нашего файла: 27,5 см на 
13 см. Расставим направляющие (View-> New Guide) и закрепим их (Ctrl+-
Alt+;). Разместим необходимые изображения через новый File Browser. 

1  Он скрывается и вызывается из «дока» или из Меню File -> Browse. 
Сравнивая композицию, размер, цвет, выберем необходимые фото-

графии. В качестве снимка для обложки мне приглянулся этот. Разместим 
его  на первой (правой) стороне обложки и зальем backgraund фоновым 
цветом, чтобы видеть выпуск за обрез (ограничен напраляющими).

2 Поскольку слоев будет много, заранее создадим их наборы (командой 
New Layer Set в боковом меню палитры Слои):  например,  front, back, 

film и так далее. И будем помещать изображения в уже созданные папки. 
Это позволит легко управлять наборами слоев. Слоям также можно дать 
осмысленные имена — Photoshop 7 позволяет переименовывать слои 
непосредственно в палитре (доступно по двойному щелчку на имени слоя).

3 Очистим пленку от изображений приборов. Выделим содержимое 
одного кадра в пленке и удалим его. Затем, перемещая селекцию и 

удерживая для ровности Shift, вырежем остальные. Когда удален послед-
ний, выполняем команду Select-> Similar и удалим все белое. Вычтя из 
выделения кадры (Alt + Magic Wand и клик на кадре), сохраним выделение. 

2 Маска вместо удаления и кадрирования
Каждая версия Photoshop добавляла все новые инструменты для удобной 
работы (и седьмая версия программы не исключение). Совершенствова-
лись и приемы работы. Так, например, многие дизайнеры давно уже не 
вырезают изображения, используя вместо этого маски. Один из таких при-
емов — создания маски из выделения мы сейчас и рассмотрим.

1 Скадрируем наши новые изображения, которые мы подставили в 
пленку. Если их края выходят за пределы пленки, обрезать их не стоит 

(вдруг захочется что-то изменить) — следующим шагом мы их спрячем. 
После масштабирования изображений объединим все слои кадров в один 
(Merge Linked) и удалим неиспользуемые (Delete Hidden).

2 Добавим к слою маску из сохраненного выделения. Загрузим его: 
Select -> Load Selection. И добавим его как маску к слою кадров, 

выполнив: Layer -> Add Layer Mask -> Hide Selection (можно воспользо-
ваться значком Add Layer Mask внизу палитры Layer). Лишние края будут 
скрыты. То есть будет скрыто то, что в слое пленки было выделено  — все 
прозрачные области за исключением «кадров», вычтенных из выделения.

3 В палитре слоев к миниатюре слоя кадров добавилась миниатюра 
маски. Теперь в любой момент можно масштабировать кадры или 

перераспределять их, предварительно выделив. Маска будет скрывать все 
выступающие части. Но перед трансформацией необходимо убедиться, что 
в палитре слоев отключена  связь слоя с маской (значок между миниатю-
рой слоя и маски), иначе трансформируется и изображение и маска. 

3 Инструментарий. Healing Brush
Среди новых инструментов Photoshop — средство для ретуши изобра-
жений: «лечащая» кисть. Работа для этого нового инструмента находится 
почти каждый день, так как довольно часто приходится работать с далеко 
не идеальными изображениями. Рассмотрим механизм работы и случаи 
применения этого инструментального средства на подходящем примере.

1 На задней стороне обложки помещаем фотографию, которая может 
быть и хороша, но при том что размер ее в нашем примере невилик, 

блики на лбу и шее, можно попробовать убрать. Испробуем при этом 
новый инструмент Healing Brush (подсвечен в палитре инструментов, 
вызов с клавиатуры — J), который по действию похож на Штамп. 

2 Удерживая Alt щелчком мыши вы указываете точку, из которой будет 
браться образец для копирования. На снимке экрана обозначено 

перекрестьем. Для наглядности приведено два примера на одном изо-
бражении. Затем, отпустив кнопки, переносите курсор мыши к местуредак-
тирования и действуете так будто работаете кистью. Атрибуты из области 
образца будут клонироваться в область редактирования.

3 Но! в отличие от инструмента Штамп (Сlone Stamp Tool) новое сред-
ство Photoshop продожает работу после того как вы закончили рету-

ширование. Отпустите мышь и не спешите делать что-либо еще. Вы увидите 
как перенесенные вами атрибуты (для наглядности можно клонировать из 
значительно отличающегося по цвету места) программа будет смешивать с 
областью редактирования для достижения более реалистичного эффекта. 
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5 Текст. Растровые и векторные эффекты
Теперь поместим весь текст, пользуюсь заданными нами преднастройками, 
на задней стороне обложки и на сгибе. Как обычно, текстовые слои не рас-
теризуем, что позволяет использовать даже небольшие размеры шрифта. 

1 Пишем в разных слоях для удобства манипуляций имя исполнителя, 
название альбома, год выпуска, хронометраж.  Чтобы управлять пара-

метрами текста через панель не обязательно выделять текст, достаточно 
выделить слой.  Для связанных слоев доступно выравнивание (Align).

2 Для размещения нового текста с одинаковыми параметрами форма-
тирования, чтобы не настраивать их каждый раз, дублируем слой и 

вписываем необходимое. Также разместим информация на сгибе. Выравни-
вается текст не по верхнему или нижнему краю а по базовым линиям строк. 

3 Добавим тени в Blending Options. Вы также можете применять 
эффекты искажения (Wave, Fish и т.д.) — текст останется в вектор-

ном виде (до тех пор пока вы не примените команду Rasterize Layer). 
Но эффекты, приложенные из меню Blending Options, например, тени и 
обводки для текста — растровые. Если вы планируете сохранить файл с 
включением векторных данных (PDF, EPS), не растеризуйте текст.

4 Новые инструменты обработки
Теперь пришло время заняться задней стороной обложки CD и освоить 
несолько нехитрых приемов манипуляции объектами при помощи как 
новых, так и уже знакомых по прежним версиям инструментов. 

1 Можно удалить белый фон над левой фотографией при помощи 
нового инструмента Magic Eraser Tool. А можно выделив прямоуголь-

ник, создать новый слой (правой кнопкой мыши вызвать контекстное меню 
и выбрать Layer via Cut) и назначить ему режим наложения Multiply. 

2 Применим выделив третий кадр новое средство автоматической 
настройки цвета AutoColor (Сtrl+Shift+B) и изменим режим наложения 

для слоя с концертным снимком на новый режим Linear Light. Так больше 
похоже на свет софитов. И спрячем на время направляющие (Ctrl + ;).

3 В палитре инструментов Текст немного изменений, но, поскольку 
нам будет необходимо часто работать с текстом, гораздо интереснее 

для нас другое. Если у какого-либо инструмента есть возможность регули-
ровки — его можно настроить и сохранить преднастройки (Preset) анало-
гично, например, кистям в шестой версии. И управлять наборами настроек 
для инструментов при помощи Preset Manager (вызывается из меню Еdit).

6 Группирование слоев.  Слой как контейнер
Группирование слоев позволяет непосредственно использовать прозрач-
ность слоев как маску. Прием удобен, например, для задания текстуры 
тексту, если при этом его необходимо оставить в векторном виде. 

1 Поместим над слоем с набранным именем «текстуру» (активный слой 
Layer 1), и зададим ей процент прозрачности 60%, чтобы соотнести ее 

расположение с текстом. Текстура должна быть помещена над «контейне-
ром», поскольку нижний слой служит маской для всех входящих в группу. 

2 Затем удерживая Alt, устанавливаем указатель мыши между строками 
соседних слоев. Указатель принимает вид пересекающихся кругов. 

Щелчок мышью — миниатюра верхнего слоя сдвигается вправо и рядом с 
ней появляется стрелка, указывающая на нижний. Группа создана. 

3 Можно было также выполнить эту операцию при помощи сочетания 
клавиш Ctrl+G, или команды Group with Previous (меню Layer). Разгруп-

пировать, соответственно — Ctrl+Shift+G. При этом должен быть выделен 
один из слоев группы. Если слои не связаны, «содержимое контейнера» 
можно перемещать, масштабировать и т.д. Для группы остаются доступ-
ными все эффекты наложения слоев. Приложим, например, светлую «тень».

7 Векторные маски 
Контуры также могут быть преобразованы в контурные слой-маски. Отли-
чие их от контурных слоев — произвольное содержимое. Слой с контур-
ной маской может быть — обычным, корректирующим или заливочным. 

1  Над нижним снимком справа нарисуем фигуру (контур) сердце. Создан 
новый контурный слой (см. палитру слоев) и векторная маска (см. 

палитру путей) В палитре Paths сделаем двойной щелчок на векторной 
маске и сохраним путь под предлагаемым по умолчанию именем.  

2 Теперь удалим контурный слой и активизируем путь в палитре 
Paths (см. над правым нижним снимком очертания пути). Выполним 

команду Add Vector Mask -> Current Path (меню Layer). К слою будет добав-
лена контурная маска, которая маскирует фотографию по пути. 

3 Добавить контурную маску к слою можно при помощи щелчка мышью 
на значке Add layer mask, и удерживая клавиши Ctrl+Alt. Добавленная 

векторная маска отображается миниатюрами в палитре путей и слоев (см. 
выделенные слои на панелях на скриншоте), и маскирует изображение. 
Можно ее растеризовать, запретить, удалить. Также можно трансформиро-
вать содержимое «контейнера», если отключить связь слоя с маской.
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9 Сложение каналов и сохранение в PDF
Сделаем это при помощи сложения каналов: прозрачности слоя пленки 
и выделения вокруг головы. Операция сложения каналов (выделений) 
известна с ранних версий Photoshop, когда слоев еще просто не было . 

1  Итак, стена комнаты не видна через пленку. Изменим маску так, чтобы 
выделить голову. Перейдем в слой пленки и загрузим выделение по 

форме прозрачных областей, добавляя его к выделению головы с опциями 
Invert и Add to Selection. Возвращаемся в слой с комнатой и создаем из 
получившегося сочетания выделений маску (Reveal Selection).  

2 Вот что у нас получилось. И без дублирования слоев и голов. Пленку 
пришлось немного опустить, что выгиб не выступал за обрез. Финаль-

ный вид получившейся обложки представлен на первой странице.

3 Для того, чтобы передать работу в пре-пресс можно или распечатать 
ее на Acrobat Distiller, выставив кресты приводки и метки обреза, или 

сохранить файл как PDF, включая векторные данные. При желании можно 
защитить работу паролем. Только не забудьте сообщить его на пре-пресс.

8 Маскирование и искажение с помощью Liquify 
Вынесем исполненое смирения лицо нашей героини на первый план, 
использовав излюбленный прием многих глянцевых изданий. Это создает 
эффект присутствия — персонаж приближается к зрителю. 

1  Для этого выделим «волшебной палочкой» однородный фон стены, 
зададим растушевку в несолько пикселов, и добавим к слою растровую 

маску, выполнив команду Add Layer Mask -> Hide Selection. В результате 
голова расположена поверх пленки. Если маска недостаточно хорошо при-
легает к волосам, можно поправить ее любым из инструментов рисования.   

2 Используя фильтр Liquify исказим пленку так словно она натянута 
головой. Если исказить вниз, то будет казаться, что пленка выступает. 

Лучше вверх. Режим просмотра и отмены позволяет экспериментировать. 

3 Вынеся голову на первый план, мы не учли, что сквозь перфорацию в 
пленке не просматривается стена, что несколько нарушает реалистич-

ность эффекта наложения. Можно, конечно, просто сделать копию слоя, и 
наложить сверху только вырезанную голову. Но это не наш метод.  


